Version 3.3.0

Version 3.3.0 of the plugin has just been released. This version removes a Reflected Cross Site Scripting vulnerability. Many thanks to Dimitrios Tsagkarakis for responsible disclosure.